Forum: C2 Software Development

New?Last PostPosted By#Subject
6/09/14 (5:41)Fabrizio Barbero2
6/09/14 (5:31)Fabrizio Barbero3
5/25/14 (1:31)Mz Mza2Help with Vb6
3/12/14 (16:15)Daryl Narain1C2 Signal Entry API & VB.net
3/11/14 (11:05)A B1Problem using Signal API
2/24/14 (22:46)Joe Money1stoplosssignalid in establishstatus
1/30/14 (17:56)Peter O2Interactive brokers vs. C2 forex spreads
 
Older subjects >>



Post new message

 
Subject:Cant connect
Posted by:Shlomi Ben-Shoshan  New msg
 
Ignore user's posts for week month forever
When:7/03/10 (13:10) 
 
Hello,
I have a problem.
When Im trying to connect via the secured server everything works ok and Im getting a session id.
After that when Im trying to get the trade signals using
http://autotrade.collective2.com:7878/?cmd=latestsigs&&h=SBS I am getting Connection to http://autotrade.collective2.com:7878 refused.
Also If I try to get the session id through the unsecured server Im having the same problem.
Any ides?
  
 
Subject:Cant connect
Posted by:Josef Strobel ( C2 Score: 361)  New msg
 
Ignore user's posts for week month forever
When:7/04/10 (5:47) 
Systems:
 

In response to post by Shlomi Ben-Shoshan of 7/03/10 (13:10)

Hello,
I have a problem.
When Im trying to connect via the secured server everything works ok and Im getting a...

See entire

Hello,

I can confirm your problem. I cannot login with the sessionid from the https request.
  
 
Subject:Cant connect
Posted by:Shlomi Ben-Shoshan  New msg
 
Ignore user's posts for week month forever
When:7/04/10 (14:06) 
 

In response to post by Shlomi Ben-Shoshan of 7/03/10 (13:10)

Hello,
I have a problem.
When Im trying to connect via the secured server everything works ok and Im getting a...

See entire

Working now, I guess the server was down.
  
 
Subject:Cant connect
Posted by:Josef Strobel ( C2 Score: 361)  New msg
 
Ignore user's posts for week month forever
When:7/04/10 (15:49) 
Systems:
 

In response to post by Shlomi Ben-Shoshan of 7/04/10 (14:06)

Working now, I guess the server was down.

Hmm.
I still cannot establish a connection through http://78.43.68.4:7878/?cmd=latestsigs&&h=hostname
with the id from the https://....
  
 
Subject:Cant connect
Posted by:Matthew Klein (Admin)  New msg
When:7/04/10 (16:22) 
 

In response to post by Josef Strobel of 7/04/10 (15:49)

Hmm.
I still cannot establish a connection through http://78.43.68.4:7878/?cmd=latestsigs&&h=hostname
with the id from the https://....

Whoops. Sorry about that. We were referring you to the wrong IP address. Try again. The problem is now fixed, I think.
  
 
Subject:Cant connect
Posted by:Josef Strobel ( C2 Score: 361)  New msg
 
Ignore user's posts for week month forever
When:7/04/10 (17:07) 
Systems:
 

In response to post by Matthew Klein of 7/04/10 (16:22)

Whoops. Sorry about that. We were referring you to the wrong IP address. Try again. The problem is now fixed, I think.

http://74.220.28.194:7878/?cmd=latestsigs&&h=hostname

it worked...

Matthew, one important thing, so I get on with my software:
I must subscribe to C2 Test(Random) without getting a email notification about trades. Else my email provider would ignore all incoming messages from collective2, which is definetly not in my interest.

Solutions:
Create a second C2 Test(Random) system which offers the signals only per gen1 but not per email.


I hope you have a sympathetic ear for me :)

Thanks!
  
 
Subject:Cant connect
Posted by:Matthew Klein (Admin)  New msg
When:7/04/10 (22:14) 
 

In response to post by Josef Strobel of 7/04/10 (17:07)

http://74.220.28.194:7878/?cmd=latestsigs&&h=hostname

it worked...
<...

See entire

Why can't you edit your C2 account settings to turn off emails while testing?
  
 
Subject:Cant connect
Posted by:Shlomi Ben-Shoshan  New msg
 
Ignore user's posts for week month forever
When:7/05/10 (0:21) 
 

In response to post by Matthew Klein of 7/04/10 (22:14)

Why can't you edit your C2 account settings to turn off emails while testing?

Hi Matthew,
Im having another problem now.
When requesting:
http://autotrade.collective2.com:7878/?cmd=latestsigs&&h=SBS

Im getting:
<collective2>
<status>error</status>
<error><code>NOSUBSCRIPTIONS</code>
<url>http://www.collective2.com/cgi-perl/robothedge.mpl?want=needsystems&amp;c=TESTCLIENT&amp;v=8.7</url&g t;
<shutdownall>0</shutdownall>
<shutdownsystems>
</shutdownsystems></error>
<data>
</data>
</collective2>

Even though I have subscription to C2 test.
What am I doing wrong?

Thanks.
  
 
Subject:Cant connect
Posted by:Matthew Klein (Admin)  New msg
When:7/05/10 (0:35) 
 

In response to post by Shlomi Ben-Shoshan of 7/05/10 (0:21)

Hi Matthew,
Im having another problem now.
When requesting:
http://autotrade.collective2.com:7878/?cmd=la...

See entire

In addition to subscribing to the system, you must also select it for autotrading by using the SETUP AUTOTRADE menu item on the top menu bar. When presented with a broker choice, you'll need to choose C2 Test Client.
  
 
Subject:Cant connect
Posted by:Shlomi Ben-Shoshan  New msg
 
Ignore user's posts for week month forever
When:7/05/10 (0:43) 
 

In response to post by Matthew Klein of 7/05/10 (0:35)

In addition to subscribing to the system, you must also select it for autotrading by using the SETUP AUTOTRADE menu item...

See entire

Thats it, thank you.
  
 
Subject:Cant connect
Posted by:John Rockenbach  New msg
 
Ignore user's posts for week month forever
When:10/05/10 (2:37) 
 

In response to post by Matthew Klein of 7/05/10 (0:35)

In addition to subscribing to the system, you must also select it for autotrading by using the SETUP AUTOTRADE menu item...

See entire

Matthew, I've designated my system as a test system and when I go to set it up for autotrade I never see the C2 Test Client option in the brokerage area... any ideas? Also When I'm trying to login I'm recieving a username/password not valid error.

Thanks in advance.
  
Back up to list of subjects