Forum: Trader68 Support Forum

New?Last PostPosted By#Subject
8/19/13 (11:28)Nd Support8TRADER68 orders declined by interactive brokers
6/06/13 (9:03)Nd Support2Ninjatrader
3/04/13 (10:30)Nd Support6Market On Open Orders
7/05/12 (10:24)Nd Support2 autotrading, out of sync
5/21/12 (9:18)Nd Support3Trader68 installation problems
5/08/12 (10:21)Nd Support12Asset settings problems
5/03/12 (20:58)Nd Support2Trader68 trial
 
Older subjects >>



Post new message

 
Subject:Wrong API Version
Posted by:P Paq
 
Ignore user's posts for week month forever
When:1/10/10 (9:38) 
 
Greetings

I´m a first time user of Trader68.
I'm trying to setup the connection with my IB account but it seems that my API version isn't the correct. I got the following message:

"IB Account: The Trader Workstation ActiveX API component installed is the wrong version. API Version 9.5.1.0 is required. Please contact technical support for assistance."

IB doesn't have that version available for download anymore. How can I install it?


  
 
Subject:Wrong API Version
Posted by:P Paq
 
Ignore user's posts for week month forever
When:1/10/10 (15:55) 
 

In response to post by P Paq of 1/10/10 (9:38)

Greetings

I´m a first time user of Trader68.
I'm trying to setup the connection with my IB account but ...

See entire

I've managed to find it. Here's the link:

http://www.interactivebrokers.com/download/InstallAX_951.exe

  
 
Subject:Wrong API Version
Posted by: Trader68  Support 
 
Ignore user's posts for week month forever
When:1/11/10 (9:55) 
Systems:
 

In response to post by P Paq of 1/10/10 (9:38)

Greetings

I´m a first time user of Trader68.
I'm trying to setup the connection with my IB account but ...

See entire

Hello Sir,

The correct IB API is installed along side Trader68. If you are using other software that uses the IB API may require a later (or earlier) version of the API and it will conflict with Trader68's required version. There is software out there that will allow you to switch between IB API versions, but I am not familiar with it. Otherwise, you would need to reinstall Trader68 (or the API) each time you run another program that requires a different version of the API.

Thanks,
Steve @ Trader68 Support
  
Back up to list of subjects